Manual till Tandberg Sölvsuper 10

Efterlysning av delar och komponenter.
Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Manual till Tandberg Sölvsuper 10

Inlägg av Fredrik Svensson » 18 juli 2012, 12:43

Hittade världens bästa loppis affär här i Bogense Danmark. Fullt med förstärkare, radio högtalare etc. till ett okej pris!
Bland annat finns det en fungerande Pioneer förstärkare 9500x (deras största modell) för bara 900 kr!!! Tyvärr så finns det inte plats i bilen för den så det blev en något mindre.

Det jag köpte var en Tandberg Sölvsuper 10 för 250kr. Ett ganska bra pris då den ska fungera.
Det ända problemet jag ser efter att bara ha öppnat den är att en av de två skallinorna har gått av. Den ser ut att vara ganska enkel att byta så jag får gå ner till järnaffären och köpa någon mer meter av den linan jag köpte till en annan radio.

Tyvärr så kan jag inte hitta någon manual till den på Internet. Så om någon kan vara snäll och skanna in helst hela så vore det toppen!
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 18 juli 2012, 16:24

Det finns några schemor på http://www.sportsbil.com/tandberg/ ,duger det?

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 18 juli 2012, 17:15

Den sidan glömde jag...
Finns schemat om jag skulle behöva det.
Tack!

Märke att min inte har en stereodekoder...
Ingen som råkas ha en original liggandes hemma till salu?
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 20 juli 2012, 22:52

Har nu bytt ut skalsnöret samt en trasig glödlampa samt att jag har provkört den.
Inga problem i huvudtaget när det gäller elektroniken! Inte ett motstånd som är mer än 10% och inga kortslutna kondisar. Elektrolyterna verkar fungera bra då det bara är pyttelite nätbrumm. Radio delen fungerar också väldigt bra. Grymt bra mottagning på FM (har inte testat de andra våglängderna).

Rören verkar vara som nya. Inget sot och de fungerar väldigt bra. Alla fyra rören är Telefunken.

Måste säga att jag är väldigt förvånad över det fantastiska ljudet. Varmt fint ljud på alla frekvenser. Nästan som en ''rörradio''.
2x6 watt är mycket mer än man tror!

Denna förstärkaren har jag tänkt att använda till mina Radionette högtalare i mitt ''hobbyrum''. Problemet är dock att det är ganska fuktigt. Märkte nu efter semestern att vissa saker hade börjar rosta. Dock så var det svinkallt när vi kom hem så det var mer fukt en vanligt men visst är det fuktigt i vanliga fall. Är det någon direkt risk att den står fuktigt? Den kommer användas varje dag i minst någon timme så den blir ju varm iaf.

Märkte även att den inte har en modern FM kontakt utan en gammal med två pinnar. Dock så kan jag inte hitta en sådan någonstans.
Ingen som har en sådan till salu?
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 21 juli 2012, 13:41

Vilken typ av gammal antennkontakt behöver du? Är det två 4 mm bananstift med 12 mm centrumavstånd, eller är det den här med två fyrkantiga små stift och en styrpinne mellan dem?

Fukt är nog inget större problem om apparaten är igång dagligen och får tillfälle att bli genomvarm och torr.

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 21 juli 2012, 14:32

Det är den där med fyrkantiga pinnar med en plast pinne i mitten. AM kontakten ser likadan ut förutom att det inte finns någon plastpinnen och att ena stiftet är roterar 90 grader.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 21 juli 2012, 14:35

Ok, sådana har jag några stycken av.

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 10 augusti 2012, 22:34

Tänkte att jag skulle prova AM delen på denna ikväll men tyvärr så är den totalt stendöd... Inte ett ljud, inte ens sus/brus. Misstänker en dålig kontakt men för att vara säker bytte jag rören men samma resultat.
Lite synd, hade varit trevligt att veta hur Tandbergs AM del stod sig mot de andra.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 13 oktober 2012, 20:06

Jag har nu lyckats få igång AM delen. Bytte ett tiotal rifa kondingar så nu får jag in några stationer på AM men det är dålig signal och jag får bara in en hundradel av det som finns. Får se om jag fortsätter undersöka felet.

Helheten på förstärkaren blev också bättre med bytet av kondingarna. Bättre signalstyrka på Fm delen samt att AFC fungerar till 150%, bättre ljud i radiodelen samt att nätdelen ger inte upp lika snabbt nu vid hög volym. Tycker inte att det sista borde ha något med kondingarna att göra men tydligen så var det det.

Diskanten är fortfarande lite låg men jag ska försöka byta alla elektrolyter i slutstegen då de är spruckna och gamla.

Har även bytt ut de gamla kiselplattorna i slutstegen samt lagt på nytt kislenfett så nu fungerar kylningen lite bättre också.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 13 oktober 2012, 22:51

Har du provat alla AM-områden eller har du bara lyssnat på mellanvåg? Det kan vara intressant att veta om den uppför sig likadant på alla band eller om det är tydliga skillnader (t ex om den är helt tyst i en del av något band).

Har den ferritantenn? Om inte, så behövs det ju en rejäl trådbit kopplad till antennuttaget.

Ett enkelt sätt att kolla om rören (ECH81 och EF89) är i bra skick är att mäta skärmgallerspänningen. Kolla först att inte skärmgallermotstånden (R205 och R223) har ändrat värde. För EF89 finns skärmgallerspänning angiven i schemat, 65 V. För ECH81 står inget i schemat men jag gissar att spänningen normalt blir 100-150 V. Spänningen på båda skärmgallren ska stiga kraftigt när du tar emot en stark station. Det är lätt gjort att kolla om spänningarna ändrar sig när du provar med andra rör.
Om du mäter spänningarna på triodens styrgaller och anod i ECH81, så sätt ett seriemotstånd på t ex 100 kohm längst ut på testpinnen så att inte kabelkapacitanser påverkar oscillatorn för mycket.

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 15 oktober 2012, 20:03

Först så var den totalt tyst på alla band men nu låter det överallt.
Bytte även ut två 25uF elektrolyter i radiodelen och nu så är det bättre mottagning på AM banden. Dock fortfarande jättedålig om man jämför med någon av mina ''rörradio'' apparater men det nöjer jag mig med.
Någon inbyggd antenn har den inte men jag har satt upp några meter sladd i rummet som jag använde som antenn så det borde räcka.

Hmm, får ta och testa det där på några rör. Har dock redan bytt ut EF89 då den var dålig men ECH81 samt ECC85 sitter kvar. Båda fungerar väldigt bra i flera apparater så de är nog nya. EM84 var även ganska nytt men jag bytte det mot ett helt nytt. Alla rören var Telefunken så den som bytt dem visste vad han/hon gjorde.

Jag har även bytt ut alla elektrolyter (förutom de i nätdelen) och diskanten är faktiskt bättre. Det var tur att jag bytte ut elektrolyterna, de flesta var nog nära på att explodera :shock: men då ökade även den redan allt för bra basen så den får man ta och sänka lite...

Då är nog även denna återställd. Det är fortfarande ett väldigt skadat hörn på lådan men det får vara. Hoppas bara att jag kan få tag i en stereodekoder.

Tack för hjälpen!
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 10 januari 2013, 19:55

Jag kan bara inte leva med den låga diskanten. Det går inte lyssna så att man verkligen njuter av ljudet så jag måste ändra på det. Diskanten finns där men den är låg. Jag vet inte vad jag ska ändra värde på då tonkontrollerna inte är inkopplad på insignalen.
Schema http://www.sportsbil.com/tandberg/S%f8l ... rtrekk.pdf
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 10 januari 2013, 22:26

Är det dålig diskant bara från FM-radio eller även om du skickar in signal på bandspelaringången?

Eftersom tonkontrollerna är inkopplade i slutstegets motkopplingsslinga så får man så att säga tänka tvärt om när det gäller hur de påverkar frekvensgången. En sak som skulle kunna orsaka för mycket bas är om de två elektrolytkondensatorerna (350 uF och 2,5 uF) är dåliga, men du kanske redan har bytt dem?

Nu när du har tongenerator till hands så skulle det ju kunna vara ganska lätt gjort att mäta upp frekvensgången för hela LF-förstärkaren och kolla att det går att få den någotsånär rak med hjälp av tonkontrollerna. Tänk dock på att ha volymkontrollen så mycket pådragen vid mätningen att RC-nätet vid den (loudness) inte påverkar.

Fredrik Svensson
Inlägg: 772
Blev medlem: 29 december 2011, 18:19
Ort: Norrköping

Inlägg av Fredrik Svensson » 10 januari 2013, 22:46

FM och grammofon har ungefär samma dåliga diskant, bandspelaringången är lite bättre men fortfarande för lite.

Alla elektrolyter förutom den på 2500uF samt den för anoden är helt nya så det ska det inte vara något problem med. Alla kondensatorer förutom Ero folie är också nya.

Att använda tonkontrollerna för diskanten är lite en sista utväg. Diskanten höjs på fel frekvens så det blir konstigt.
Att sänka basen är inga problem men jag är förvånad över hur mycket det faktiskt är.
Kenwood KD-500 med Grace G-940 samt Grace F9, Studer B67, Yamaha CA-2010. Yamaha NS-1000M

torbjorn
Inlägg: 2749
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Inlägg av torbjorn » 10 januari 2013, 23:03

Skulle man alltså kunna uttrycka det som att diskantkontrollen har en olämplig brytfrekvens? Och borde den i så fall sänkas eller höjas för att få det hela att låta bra?

Skriv svar