Jannes Blaupunkt-mania

Uppvisning av den senaste samlarfynden.
Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 20 april 2015, 15:05

Idag lät jag vår robotdammsugare Robert beta av golvet, varefter jag gick igenom hans maginnehåll - inget napp! :x
Nu har jag iaf löst problemet genom att ta en kardel från en av kablarna i en nätverkssladd, mao väldigt tunn koppartråd, och naja fast den i spårryttarspåret. När jag väl har monterat tillbaka allt för att testa, då kommer jag förstås att hitta spårryttaren!
Besatt av Blaupunkt bilradio från 70- och 80-talen!

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 25 april 2015, 16:37

Kunde Janne hålla sig i hampan på dagens veteranmarknad i Nossebro? Såklart han inte kunde! 8) Det blev inte en utan två Essen CR, som dock ser helt olika ut. Utan att ännu ha kollat upp så skulle jag gissa att den övre på bilden är från cirka 1979-1981 och den nedre några år äldre. Säljarkommentarerna om funktionen var "ingen aning" på den äldre och "den kommer från en samlare och han brukade inte spara det som var trasigt" för den yngre. Nu väntar spännannde provning!
Bild
Besatt av Blaupunkt bilradio från 70- och 80-talen!

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 25 april 2015, 23:06

Trodde ett tag ikväll att jag hade 1,5 fungerande stereo. Den nyare fungerade utmärkt tills jag matade ut kassetten. Ut kom den, men in vägrade den låsa och spela. Öppnade locket och det visade sig att något mekaniskt gått sönder i anslutning till elektromagneten som ska låsa bandet i läge. Naturligtvis längst ner och in, så det är bara att riva mekanismen...
På den äldre funkar bandaren oklanderligt, men jag får ingen radio. Det hörs ett svagt brus som inte ändras med tuning och bandbyte, så jag hoppas att dessa funktioner bara kärvat ihop mekaniskt, då bägge styrs från höger rattaxel.
Besatt av Blaupunkt bilradio från 70- och 80-talen!

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 26 april 2015, 15:02

Idag öppnade jag den äldre Essen. Till min besvikelse rörde sig allt mekaniskt som det skulle. Det enda mekaniska felet jag kunde hitta var att linan till skalan gått av, vilket förstås förklarade varför skalmarkören står still. För att komma åt och laga det måste typ hela bandarmekanismen ut - inte lockande!
MEN - efter att ha pillat lite på brytare i anslutning till bandarmekanismen fick jag faktiskt igång FM! Dock mycket svagt ljud (inte ovanligt i gamla bilradio, tycker jag, att det skiljer i volym mellan radio o band) men vad värre var att när jag vred upp för att kompensera övergick ljudet i ett starkt brummande. Först tyckte jag det kom som att slå på en brytare men sedan märkte jag att det har en väldigt kort igångsättningssträcka där det går från inget till jättehögt väldigt fort. För säkerhets skull stängde jag av allt med transformator runtomkring, men ljudet kvarstod. Vad kan det vara?
Besatt av Blaupunkt bilradio från 70- och 80-talen!

torbjorn
Inlägg: 2706
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Jannes Blaupunkt-mania

Inlägg av torbjorn » 26 april 2015, 21:04

Jag har råkat ut för att IC:n som utgör mellanfrekvensförstärkare och detektor, tror den hette TDA1047 eller något liknande, hade gått sönder i en Blaupunktstereo som liknar din äldre Essen.

Matade du stereon från bilbatteri eller från någon slags nätaggregat när du fick fram brummet?

Och det är inte så att problemen beror på att det saknas byglingsplugg (eller sitter fel plugg monterad) i någon DIN-kontakt för extrautrustning på baksidan av bilstereon?

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 26 april 2015, 22:54

Jag testade med både nätaggregat och batteri, samma brum.
Det vore ju trevligt om det var något så enkelt som en bygling. Denna apparat har inte en DIN-utgång men väl en -ingång, dvs att den kan utrustas med en enhet för det gamla västtyska trafikinformationssystemet ARI. Skulle det kunna ge samma fel?
Besatt av Blaupunkt bilradio från 70- och 80-talen!

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 26 april 2015, 23:23

Lyckades idag också få isär den nyare av min nyförvärvade Essen såpass mycket att jag underifrån kunde komma åt enheten med elektromagneten som låser fast kassetten. Jag hade redan konstaterat att en metallvinkel hade släppt och nu fick jag förklaringen till varför, då den fjädrande ståltrådsbygeln som ska hålla den såg ut så här:
Bild
Ena slutdelen, som ska fästa in i ett hål i en plastplatta, hade helt sonika gått av! Med hjälp av en koppartråd i lämplig dimension lyckades jag skapa en ersättningsbit som jag sedan lödde fast på originalet:
Bild
Den reparerade delen verkar hålla, men då hela härligheten redan hade trillat isär när jag öppnade apparaten fick jag chansa lite på hur allt skulle sitta ihop. Troligen lyckades jag sätta metallvinkeln bakochfram, för det funkade lika lite som förut. Men men, bygeln verkar hålla, så det blir nya tag en annan dag! 8)
Besatt av Blaupunkt bilradio från 70- och 80-talen!

torbjorn
Inlägg: 2706
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Jannes Blaupunkt-mania

Inlägg av torbjorn » 27 april 2015, 07:07

Det brukar sitta en byglingsplugg i ARI-kontakten. LF-signalen är nämligen så att säga ut och vänder i den mellan radiodelen och volymkontrollen.

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 27 april 2015, 15:24

Jodå, nog sitter det en bygling i ARI-DIN-kontakten. :(
Bild
För det ska bara vara en bygel? Testade även utan bygeln och det gav samma brum som förut.
Besatt av Blaupunkt bilradio från 70- och 80-talen!

torbjorn
Inlägg: 2706
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Jannes Blaupunkt-mania

Inlägg av torbjorn » 27 april 2015, 17:55

Finns alltså brummet inte alls vid låg volym men kommer tvärt när du drar på lite mer? Hörs brummet i båda kanalerna eller bara i den ena?

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 27 april 2015, 18:35

Ja, det kommer tvärt, knappt någon ramp alls. Och man får så mycket volym att det går att lyssna, men det lär inte vara tillfyllest i en bullrande (äldre) bil.
Kanalerna har jag inte kollat, ska göra det.
Besatt av Blaupunkt bilradio från 70- och 80-talen!

torbjorn
Inlägg: 2706
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Jannes Blaupunkt-mania

Inlägg av torbjorn » 27 april 2015, 18:38

Jag skulle nästan gissa att den ena eller båda högtalarförstärkarna självsvänger av någon anledning. Kanske någon dålig elektrolytkondensator eller dålig jordpunkt. Om du inte har mätmöjligheter, så prova att värma och kyla misstänkta elektrolyter (värm försiktigt med lödkolv, kyl med kylspray). En uttorkad och dålig sådan blir som regel bättre i värme men sämre i kyla. Hittar du en dålig elektrolyt någonstans, så byt också motsvarande i andra kanalen.

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 27 april 2015, 19:13

Men det brummar alltså inte alls när jag kör bandaren (har maxat volymen).
Kollade precis, det låter i bögge kanalerna. Testade för säkerhets skull med en annan högtalare - samma sak.
Btw, den här gummitutan mitt på bakstycket, vad är det? Brukar ju sitta en förankringsskruv där, är det bara ett skydd över den? Vågade inte ta i så mycket när jag försökte få loss den.
Bild
Besatt av Blaupunkt bilradio från 70- och 80-talen!

torbjorn
Inlägg: 2706
Blev medlem: 12 mars 2009, 20:35
Ort: Sundsvall

Re: Jannes Blaupunkt-mania

Inlägg av torbjorn » 27 april 2015, 19:50

Aha, i så fall skulle man kanske kunna misstänka någon form av återkoppling från slutstegen till någonstans i radiodelen (och med ungefär samma felorsaker som jag föreslog tidigare). Brummar den likadant även på mellanvåg eller bara på FM?

Gummitutan är till för montering i bilar som har ett lagom stort hål för skruv + gummituta för att hålla radion på plats. Det går att dra eller gänga bort den om man vill använda skruven för någon annan slags montering.

Användarvisningsbild
JanneHagnell
Inlägg: 267
Blev medlem: 19 oktober 2014, 19:37
Ort: Alingsås

Re: Jannes Blaupunkt-mania

Inlägg av JanneHagnell » 27 april 2015, 19:54

Brummar likadant på AM. Med det du föreslog tidigare, menar du trasig IC?
Besatt av Blaupunkt bilradio från 70- och 80-talen!

Skriv svar